
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alexcityoutlook.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-18 12:38:14" />
<meta name="tncms-access-criteria" content="{&quot;e8e1494e-10c2-11ec-ae08-b7cc9c3828b0&quot;:[],&quot;bad3794c-0fea-11ec-bd0f-f3a5cea09c2c&quot;:[],&quot;3ebee368-0feb-11ec-bd0f-bf6409093878&quot;:[],&quot;daf806ce-0feb-11ec-bd0f-2b5bd9a97e50&quot;:[],&quot;a1185606-0fec-11ec-bd0f-47bf3b1753cc&quot;:[&quot;fafdc174-0fe2-11ec-bd0f-13f7c59cc2e2&quot;],&quot;0e29c310-0fed-11ec-bd0f-3be7eb7d3fb8&quot;:[&quot;fafdc174-0fe2-11ec-bd0f-13f7c59cc2e2&quot;],&quot;63910688-0fed-11ec-bd0f-bbf07f217e11&quot;:[&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;c1ef309c-0fed-11ec-bd0f-839b7ab1a1d2&quot;:[&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;06e80b42-0fee-11ec-bd0f-53a33de04792&quot;:[&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;4890f658-0fee-11ec-bd0f-53002b12d2ab&quot;:[&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;93304dd0-0fee-11ec-bd0f-e711ff98ca96&quot;:[&quot;3b979a10-0fe4-11ec-bd0f-83a90c6be94b&quot;,&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;cfc6c968-0fee-11ec-bd0f-079e38af8062&quot;:[&quot;3b979a10-0fe4-11ec-bd0f-83a90c6be94b&quot;,&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;228598b4-0fef-11ec-bd0f-ffeb9980f7ad&quot;:[&quot;3b979a10-0fe4-11ec-bd0f-83a90c6be94b&quot;,&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;b242478e-6339-11ec-86fd-13338e31ef2c&quot;:[&quot;3b979a10-0fe4-11ec-bd0f-83a90c6be94b&quot;,&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;],&quot;635f8f02-0fef-11ec-bd0f-8f35c5f2d185&quot;:[&quot;3b979a10-0fe4-11ec-bd0f-83a90c6be94b&quot;,&quot;c42c66cc-0fe3-11ec-bd0f-47c25f83f69a&quot;]}" />
<meta name="tncms-criteria-ids" content="fafdc174-0fe2-11ec-bd0f-13f7c59cc2e2,c42c66cc-0fe3-11ec-bd0f-47c25f83f69a,3b979a10-0fe4-11ec-bd0f-83a90c6be94b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2662168c-c1bb-11ec-976f-f780955f730d" />
<meta name="keywords" content="holiday inn, hotel, suite, express, touristic facilities, commerce, tourism, alex city, ihg hotels, company, visitor" />
<meta name="news_keywords" content="holiday inn, hotel, suite, express, touristic facilities, commerce, tourism, alex city, ihg hotels, company, visitor" />
<meta name="description" content="A new hotel will soon be coming to Alexander City. City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for" />
<meta name="author" content="William Marlow Multimedia Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Alex City announces new hotel" />
<meta property="og:description" content="A new hotel will soon be coming to Alexander City. City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for" />
<meta property="og:site_name" content="Alex City Outlook" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/alexcityoutlook" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@alexcityoutlook" />
<meta name="twitter:image:alt" content="Alex City announces new hotel" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"William Marlow\nMultimedia Reporter","start_hour":"09","id":"2662168c-c1bb-11ec-976f-f780955f730d","app":"editorial","ga_page":"\/news\/article_2662168c-c1bb-11ec-976f-f780955f730d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8390443-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14154/cc.js?ns=_cc14154" id="LOTCC_14154"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14154.add('tp', 'TNNW');
		_cc14154.add('act', ' User Login');
		_cc14154.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14154.add('med', 'flag: featured');
	_cc14154.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=ddbsxkdo5niscxafsedb4gcspq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 126 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc14154.add('act', read_article);_cc14154.bcp();
    }, 63000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2662168c-c1bb-11ec-976f-f780955f730d';
    __tnt.ads.dfp.targeting.k = ["holiday inn","hotel","suite","express","touristic facilities","commerce","tourism","alex city","ihg hotels","company"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            
                gptAdSlots['ad-1057709'] = googletag.defineOutOfPageSlot(adUnit, 'ad-1057709').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057709'].setTargeting('pos', ['creative_template_flex-reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1057428'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1057428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057428'].setTargeting('pos', ['TPI-leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100], [970, 250]]).addSize([768, 0], [[728, 90], [320,50], [970, 250]]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-1057427'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[970,250],[728,90]], 'ad-1057427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057427'].setTargeting('pos', ['TPI-leaderboard-two']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/c3b4071c903a542e9d56c943f5359cfaf054eb19.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[728, 90], [320, 50], [970, 250]]).addSize([992, 0], [[728, 90], [320, 50], [970, 250]]).addSize([1200, 0], [[728, 90], [320, 50], [970, 250]]).build();
                gptAdSlots['ad-1248418'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[320,50],[970,250]], 'ad-1248418').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1248418'].setTargeting('pos', ['fixed_automatic_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#9ae59f","heading_tag":"h4","list_ids":"4773eda0-53c0-11ec-89e3-6357db36afdb","require_user_account":"1","show_audience":"alexcityoutlook_subscriber","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","hide_audience":"","block_id":"1329349"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#9abce5","heading_tag":"h4","hide_audience":"alexcityoutlook_subscriber","list_ids":"04f9c78e-ea65-11eb-bd0f-3f8d8ef85b4b,6644d450-6076-11e9-8925-274b587ecb09,158bed1c-ea55-11eb-bd0f-3704b02a5f10","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","block_id":"1330720"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1038901'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1038901').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038901'].setTargeting('pos', ['TPI-rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506","asset_id":"f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa","title":"Do you support Dadeville sixth graders moving to high school?","url":"\/do-you-support-dadeville-sixth-graders-moving-to-high-school\/poll_f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa.html","results":"https:\/\/www.alexcityoutlook.com\/do-you-support-dadeville-sixth-graders-moving-to-high-school\/poll_f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1038906'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1038906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038906'].setTargeting('pos', ['TPI-rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#9abce5","heading_tag":"h4","list_ids":"04f9c78e-ea65-11eb-bd0f-3f8d8ef85b4b,6644d450-6076-11e9-8925-274b587ecb09,158bed1c-ea55-11eb-bd0f-3704b02a5f10","manage_button_text":"","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","sign_up_text":"Sign up","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1363072"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1057429'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1057429').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057429'].setTargeting('pos', ['TPI-rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50], [970, 250]]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-1057431'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90],[970,250]], 'ad-1057431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057431'].setTargeting('pos', ['TPI-leaderboard-eight']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1038905'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1038905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038905'].setTargeting('pos', ['TPI-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Alex City announces new hotel | News | alexcityoutlook.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.alexcityoutlook.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/b674939a-7028-11e9-94e3-1fa6bcfae276.png?crop=1283%2C1283%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Alex City announces new hotel | News | alexcityoutlook.com" href="http://www.alexcityoutlook.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            



<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-755570-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-755571-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "477914ea-24de-40ce-bf23-b0b8bfa2ed09",
});
});
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2662168c-c1bb-11ec-976f-f780955f730d  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alexcityoutlook.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=William+Marlow%0AMultimedia+Reporter&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=2662168c-c1bb-11ec-976f-f780955f730d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=375&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8390443-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.alexcityoutlook.com/users/admin/contribute/article/?assetid=2662168c-c1bb-11ec-976f-f780955f730d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.alexcityoutlook.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.alexcityoutlook.com/tncms/admin/editorial-asset/?edit=2662168c-c1bb-11ec-976f-f780955f730d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-755575" class="tncms-block text-center"><div id="user-controls-755575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755575"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/applications/"  class="nav-link tnt-section-tpi-jobs">TPI Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alexandercity/"  class="nav-link tnt-section-alexander-city">Alexander City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dadeville/"  class="nav-link tnt-section-dadeville">Dadeville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsite/"  class="nav-link tnt-section-new-site">New Site</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/camphill/"  class="nav-link tnt-section-camp-hill">Camp Hill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jacksonsgap/"  class="nav-link tnt-section-jacksons-gap">Jacksons Gap</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tallapoosacounty/"  class="nav-link tnt-section-tallapoosa-county">Tallapoosa County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coosacounty/"  class="nav-link tnt-section-coosa-county">Coosa County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lakemartin/"  class="nav-link tnt-section-lake-martin">Lake Martin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsentertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/benjaminrussell/"  class="nav-link tnt-section-benjamin-russell">Benjamin Russell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dadeville/"  class="nav-link tnt-section-dadeville-high-school">Dadeville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/horseshoebend/"  class="nav-link tnt-section-horseshoe-bend">Horseshoe Bend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/centralcoosa/"  class="nav-link tnt-section-central-coosa">Central Coosa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/southernprep/"  class="nav-link tnt-section-southern-prep">Southern Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn"  class="nav-link tnt-section-auburn">Auburn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/centralalabama/"  class="nav-link tnt-section-cacc">CACC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth-sports">Youth sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-sports-columnists">Sports columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ourview/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-755571" class="tncms-block"><section id="block-755571" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755571" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755571" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-755571" class="site-search-form input-group default normal form-control">
        <label for="site-search-755571-term" class="sr-only">Site search</label>
        <input id="site-search-755571-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755571-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-755571" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1057709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057709" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057709');
                        googletag.pubads().refresh([gptAdSlots['ad-1057709']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crossword"  href="/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-755574" class="tncms-block"><div id="user-controls-755574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755574"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1057428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057428');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755522" class="tncms-block"><section id="block-755522" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=750%2C199 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="831"
                height="221"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-755572" class="tncms-block pull-left"><div class="follow-links-755572 pull-right">
    
    <section id="block-755572" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-755568" class="tncms-block clearfix pub-logo"><div id="site-logo-755568" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-755576" class="tncms-block pull-right"><div id="weather-755576" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35010">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_755576" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                <small>(35010)</small>
                            </h4><h5>Today</h5>
                                <p>Plenty of sunshine. High 82F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 56F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2022 @ 2:25 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-755570" class="tncms-block clearfix new-search"><section id="block-755570" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755570" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755570" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-755570" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-755570-term" class="sr-only">Site search</label>
        <input id="site-search-755570-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755570-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-755570" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-755567" class="tncms-block"><div id="site-logo-755567" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1100325" class="tncms-block affixed-element"><div id="weather-1100325" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35010">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1100325" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                <small>(35010)</small>
                            </h4><h5>Today</h5>
                                <p>Plenty of sunshine. High 82F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 56F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2022 @ 2:25 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1101472" class="tncms-block affixed-element"><ul id="site-search-1101472-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1101472" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1101472" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1101472-term" class="sr-only">Site search</label>
        <input id="site-search-1101472-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1101472-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1101472" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1101473" class="tncms-block affixed-element"><div id="weather-1101473" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1057427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057427" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057427');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" class="carousel-inner"><div  class="item photo-f67ec93c-c1bb-11ec-8686-5bdda0c599b8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alex City announces new hotel","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html","uuid":"2662168c-c1bb-11ec-976f-f780955f730d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500"
                    
                    alt="Alex City announces new hotel"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" data-target=".caption-inner-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed209d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=1763%2C1175&photographer=William Marlow&section=news&pub_date=Apr 22, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p dir="ltr"><span>City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for tourists and residents alike. </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-f67ec93c-c1bb-11ec-8686-5bdda0c599b8" class="tnt-byline asset-byline"  ><a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow">By William Marlow
Multimedia Reporter</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alex-city-announces-new-hotel/image_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alex%20City%20announces%20new%20hotel&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alex-city-announces-new-hotel/image_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/alex-city-announces-new-hotel/image_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alex-city-announces-new-hotel/image_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/f67ec93c-c1bb-11ec-8686-5bdda0c599b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Alex%20City%20announces%20new%20hotel&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alex-city-announces-new-hotel/image_f67ec93c-c1bb-11ec-8686-5bdda0c599b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67ec93c-c1bb-11ec-8686-5bdda0c599b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f67ec93c-c1bb-11ec-8686-5bdda0c599b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f67ec93c-c1bb-11ec-8686-5bdda0c599b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f67ec93c-c1bb-11ec-8686-5bdda0c599b8" class="save-list-f67ec93c-c1bb-11ec-8686-5bdda0c599b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f67ec93c-c1bb-11ec-8686-5bdda0c599b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f202be8-c1bd-11ec-90f7-1fc269765391">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alex City announces new hotel","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html","uuid":"2662168c-c1bb-11ec-976f-f780955f730d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500"
                    
                    alt="Alex City announces new hotel"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1044"
                    height="695"
                    data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" data-target=".caption-inner-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=1044%2C695', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=1044%2C695&photographer=Submitted / The Outlook&section=news&pub_date=Apr 22, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">The hotel will feature the company's new Blue</span> <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">Formula 2.0 floor design, have <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">70 guest rooms as well as <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">a conference area, fitness center, swimming pool, business center and courtyard. </span></span></span></span></span></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted / The Outlook</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_4f202be8-c1bd-11ec-90f7-1fc269765391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alex-city-announces-new-hotel/image_4f202be8-c1bd-11ec-90f7-1fc269765391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alex%20City%20announces%20new%20hotel&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_4f202be8-c1bd-11ec-90f7-1fc269765391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alex-city-announces-new-hotel/image_4f202be8-c1bd-11ec-90f7-1fc269765391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/alex-city-announces-new-hotel/image_4f202be8-c1bd-11ec-90f7-1fc269765391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alex-city-announces-new-hotel/image_4f202be8-c1bd-11ec-90f7-1fc269765391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/4f202be8-c1bd-11ec-90f7-1fc269765391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Alex%20City%20announces%20new%20hotel&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Falex-city-announces-new-hotel%2Fimage_4f202be8-c1bd-11ec-90f7-1fc269765391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alex-city-announces-new-hotel/image_4f202be8-c1bd-11ec-90f7-1fc269765391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f202be8-c1bd-11ec-90f7-1fc269765391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f202be8-c1bd-11ec-90f7-1fc269765391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f202be8-c1bd-11ec-90f7-1fc269765391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f202be8-c1bd-11ec-90f7-1fc269765391" class="save-list-4f202be8-c1bd-11ec-90f7-1fc269765391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f202be8-c1bd-11ec-90f7-1fc269765391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2662168c-c1bb-11ec-976f-f780955f730d" class="asset article-default"  data-url="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A new hotel will soon be coming to Alexander City. City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for tourists and residents alike.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="alexcityoutlook.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.alexcityoutlook.com\/tncms\/search\/mlt\/?origin=2662168c-c1bb-11ec-976f-f780955f730d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2662168c-c1bb-11ec-976f-f780955f730d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2662168c-c1bb-11ec-976f-f780955f730d" class="asset-paging">
                <div id="paging-prev-2662168c-c1bb-11ec-976f-f780955f730d" class="paging-link prev offset"></div>
                <div id="paging-next-2662168c-c1bb-11ec-976f-f780955f730d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alex City announces new hotel
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-2662168c-c1bb-11ec-976f-f780955f730d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow">By William Marlow
Multimedia Reporter</a></span>
                
                    <div id="author-popup-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-2662168c-c1bb-11ec-976f-f780955f730d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cdbe483e-9fcd-11ec-bd77-936f2537b507">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="William Marlow" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/avatars/c/db/e48/cdbe483e-9fcd-11ec-bd77-936f2537b507.408671938c764b101866092d11527345.png?_dc=1647454809" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow" rel="author" class="tnt-user-profile-link tnt-user-name">William Marlow</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:william.marlow@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-2662168c-c1bb-11ec-976f-f780955f730d').popover({
                            content: $('#author-popup-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-2662168c-c1bb-11ec-976f-f780955f730d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-22T09:30:00-05:00" class="tnt-date asset-date text-muted">
            Apr 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-22T09:30:00-05:00" class="tnt-date asset-date text-muted">Apr 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-22T09:33:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-22T09:30:00-05:00">
    <meta itemprop="datePublished" content="2022-04-22T09:30:00-05:00">
    <meta itemprop="dateModified" content="2022-04-22T04:33:47-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alex%20City%20announces%20new%20hotel&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/2662168c-c1bb-11ec-976f-f780955f730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Alex%20City%20announces%20new%20hotel&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2662168c-c1bb-11ec-976f-f780955f730d" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2662168c-c1bb-11ec-976f-f780955f730d" class="carousel-inner"><div  class="item photo-f67ec93c-c1bb-11ec-8686-5bdda0c599b8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alex City announces new hotel","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html","uuid":"2662168c-c1bb-11ec-976f-f780955f730d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f67ec93c-c1bb-11ec-8686-5bdda0c599b8" data-instance="#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" data-target="#photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500"
                    
                    alt="Alex City announces new hotel"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2662168c-c1bb-11ec-976f-f780955f730d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed209d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/f/67/f67ec93c-c1bb-11ec-8686-5bdda0c599b8/6261d01ed0931.image.jpg?resize=1763%2C1175&photographer=William Marlow&section=news&pub_date=Apr 22, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p dir="ltr"><span>City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for tourists and residents alike. </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cdbe483e-9fcd-11ec-bd77-936f2537b507-asset-f67ec93c-c1bb-11ec-8686-5bdda0c599b8" class="tnt-byline asset-byline"  ><a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow">By William Marlow
Multimedia Reporter</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f202be8-c1bd-11ec-90f7-1fc269765391">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alex City announces new hotel","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html","uuid":"2662168c-c1bb-11ec-976f-f780955f730d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4f202be8-c1bd-11ec-90f7-1fc269765391" data-instance="#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal" data-target="#photo-carousel-2662168c-c1bb-11ec-976f-f780955f730d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1044">
            <meta itemprop="height" content="695">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500"
                    
                    alt="Alex City announces new hotel"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1044"
                    height="695"
                    data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=751%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2662168c-c1bb-11ec-976f-f780955f730d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=1044%2C695', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/4/f2/4f202be8-c1bd-11ec-90f7-1fc269765391/6261d2b0d0a2f.image.jpg?resize=1044%2C695&photographer=Submitted / The Outlook&section=news&pub_date=Apr 22, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">The hotel will feature the company's new Blue</span> <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">Formula 2.0 floor design, have <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">70 guest rooms as well as <span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c"><span id="docs-internal-guid-d9878db0-7fff-2a09-82a9-d6fdc681fe2c">a conference area, fitness center, swimming pool, business center and courtyard. </span></span></span></span></span></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted / The Outlook</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2662168c-c1bb-11ec-976f-f780955f730d" data-smart-adunit="/1613683/alexcityoutlook.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alex%20City%20announces%20new%20hotel&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/2662168c-c1bb-11ec-976f-f780955f730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Alex%20City%20announces%20new%20hotel&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2662168c-c1bb-11ec-976f-f780955f730d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2662168c-c1bb-11ec-976f-f780955f730d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2662168c-c1bb-11ec-976f-f780955f730d" class="save-list-2662168c-c1bb-11ec-976f-f780955f730d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2662168c-c1bb-11ec-976f-f780955f730d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span>A new hotel will soon be coming to Alexander City. City leaders held an official announcement on Thursday detailing a construction timeline and new amenities that will be arriving for tourists and residents alike. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>The Holiday Inn Express &amp; Suites, part of IHG Hotels and Resorts, is one of the world’s leading hotel companies and is moving to Alexander City in the near future. </span><span>The global hospitality company has</span> <span>a family of 17 hotel brands, with nearly</span> <span>6,000 open hotels in more than 100 countries, and a further 1,800 in the development pipeline, including now in Alexander City. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>Of the announcement, Mayor Woody Baird noted that he appreciates</span> <span>the investment and confidence IHG shows in the growing economy of Alexander City.</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr"><span>“Bringing Holiday Inn Express &amp; Suites to Alexander City is a much-needed addition and fills a gap, making additional rooms available for visitors to Alex City,” he said. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>The three-story building will house approximately 70 guest rooms, inclusive of 14 suites. The hotel will have a conference area, fitness center, swimming pool, business center, courtyard and other amenities.</span></p></div><div class="subscriber-only"><p dir="ltr"><span>Council President Buffy Colvin described the news as a great day for Alexander City, and added that the business opening is an encouraging sign for the city. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>“This hotel means that the needle for Alex City is moving in the right direction. The impact of a new hotel of this caliber will be felt for years to come. I would like to thank my fellow council members for always thinking outside of the box and continuing to put Alex City first.”</span><span> </span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1248418" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1248418" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1248418');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1329349" class="tncms-block"><section id="block-1329349" class="block emphasis-h4 dark  hidden tnt-dmp-reactive "  data-dmp-show='["alexcityoutlook_subscriber"]'><div class="clearfix">
    
    <div class="block-title title-1329349 ">
        <div class="block-title-inner">
            <h4>
                
                Get Exclusive Members Only Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Members Only Newsletters</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.alexcityoutlook.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1330720" class="tncms-block"><section id="block-1330720" class="block emphasis-h4 dark  hidden tnt-dmp-reactive "  data-dmp-hide='["alexcityoutlook_subscriber"]'><div class="clearfix">
    
    <div class="block-title title-1330720 ">
        <div class="block-title-inner">
            <h4>
                
                Sign up for our Free Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1330720"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1330720" type="checkbox" name="list_id[]" value="04f9c78e-ea65-11eb-bd0f-3f8d8ef85b4b" data-name="Weekly Top Stories" title="Weekly Top Stories" >
                                    <h4 class="mailinglist-title">Weekly Top Stories</h4>
                                    
                                        <p>Top trending stories from the past week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1330720" type="checkbox" name="list_id[]" value="6644d450-6076-11e9-8925-274b587ecb09" data-name="Latest Headlines" title="Latest Headlines" >
                                    <h4 class="mailinglist-title">Latest Headlines</h4>
                                    
                                        <p>News, Sports, and more throughout the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1330720" type="checkbox" name="list_id[]" value="158bed1c-ea55-11eb-bd0f-3704b02a5f10" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p>The week's obituaries, delivered to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1330720" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div class="subscriber-only"><p dir="ltr"><span>Located by Alex City’s municipal campus, the three-story hotel will complement the city’s mixed-use retail development just off U.S. Highway 280. City leaders explained that the location will allow visitors to gather in a business-friendly environment so they can explore and enjoy all</span> <span>Alexander City and the Lake Martin area have to offer. Additionally, with all the restaurants and retail stores along U.S. Highway 280,</span> <span>visitors can easily grab a bite to eat or shop in between their travels. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>“With an investment of $8 million and a promise of 20-plus new jobs, we are excited to see what this new upper-midscale hotel will do for the area,” said Sandra Fuller, Tallapoosa County Tourism Director. “We have many sports tournaments and fishing tournaments that bring in lots of visitors. This hotel will be able to accommodate the fisherman as well as the</span> <span>family.” </span></p></div><div class="subscriber-only"><p dir="ltr"><span>Owner Jay Patel and General Manager Janet Mason explained that the hotel franchise's recently upgraded design and amenities will provide luxury comfort for all types of guests. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>“We are honored to be working with our new partners at IHG. Their expertise and design will accommodate the city’s leisure guests and its corporate travelers alike. The New Blue</span> <span>Formula 2.0 is beautiful and modern. It will be a perfect fit for this area,” they said. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>Corinne Smundin, regional director of franchise openings for IHG Hotels &amp; Resorts, added that the Holiday Inn Express will offer a new and exciting alternative style that ensures business and leisure travelers visiting Alexander City remain rested and productive. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>“From our fresh, hot and free Express Start breakfast to ample meeting space, the hotel will deliver the ideal combination of beneficial amenities and an energetic design for a memorable stay. We look forward to working with our ownership and development teams to bring this property to life,” Smundin said.</span></p></div><div class="subscriber-only"><p><span><span>The hotel is expected to debut in early 2024</span><span>.</span></span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>William Marlow is a multimedia reporter for Tallapoosa Publishers, Inc. To reach William, email <a href="mailto:william.marlow@alexcityoutlook.com">william.marlow@alexcityoutlook.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alex%20City%20announces%20new%20hotel&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/2662168c-c1bb-11ec-976f-f780955f730d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Alex%20City%20announces%20new%20hotel&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2662168c-c1bb-11ec-976f-f780955f730d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2662168c-c1bb-11ec-976f-f780955f730d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2662168c-c1bb-11ec-976f-f780955f730d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2662168c-c1bb-11ec-976f-f780955f730d" class="save-list-2662168c-c1bb-11ec-976f-f780955f730d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2662168c-c1bb-11ec-976f-f780955f730d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22holiday%20inn%22#tncms-source=keyword" class="tag-holiday-inn label label-default" data-tncms-track-dmp='search: holiday-inn' rel="nofollow">Holiday Inn</a>
                </li> <li>
                    <a href="/search/?k=%22hotel%22#tncms-source=keyword" class="tag-hotel label label-default" data-tncms-track-dmp='search: hotel' rel="nofollow">Hotel</a>
                </li> <li>
                    <a href="/search/?k=%22suite%22#tncms-source=keyword" class="tag-suite label label-default" data-tncms-track-dmp='search: suite' rel="nofollow">Suite</a>
                </li> <li>
                    <a href="/search/?k=%22express%22#tncms-source=keyword" class="tag-express label label-default" data-tncms-track-dmp='search: express' rel="nofollow">Express</a>
                </li> <li>
                    <a href="/search/?k=%22touristic%20facilities%22#tncms-source=keyword" class="tag-touristic-facilities label label-default" data-tncms-track-dmp='search: touristic-facilities' rel="nofollow">Touristic Facilities</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism' rel="nofollow">Tourism</a>
                </li> <li>
                    <a href="/search/?k=%22alex%20city%22#tncms-source=keyword" class="tag-alex-city label label-default" data-tncms-track-dmp='search: alex-city' rel="nofollow">Alex City</a>
                </li> <li>
                    <a href="/search/?k=%22ihg%20hotels%22#tncms-source=keyword" class="tag-ihg-hotels label label-default" data-tncms-track-dmp='search: ihg-hotels' rel="nofollow">Ihg Hotels</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22visitor%22#tncms-source=keyword" class="tag-visitor label label-default" data-tncms-track-dmp='search: visitor' rel="nofollow">Visitor</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cdbe483e-9fcd-11ec-bd77-936f2537b507">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="William Marlow" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/avatars/c/db/e48/cdbe483e-9fcd-11ec-bd77-936f2537b507.408671938c764b101866092d11527345.png?_dc=1647454809" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/William%20Marlow" rel="author" class="tnt-user-profile-link tnt-user-name">William Marlow</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:william.marlow@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cdbe483e-9fcd-11ec-bd77-936f2537b507" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cdbe483e-9fcd-11ec-bd77-936f2537b507&amp;s=start_time&amp;sd=desc" data-subject="William Marlow" data-description="Whenever William Marlow posts new content, you'll get an email delivered to your inbox with a link." data-name="William Marlow notification" data-author-id="cdbe483e-9fcd-11ec-bd77-936f2537b507" data-user-url="https://www.alexcityoutlook.com/users/">
        <i class="fas tnt-star"></i> Follow William Marlow
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015767" class="tncms-block"><section id="block-1015767" class="block emphasis-   " ><script id="connatix_player-768ef2b9-266a-447a-a608-363190cac728">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "768ef2b9-266a-447a-a608-363190cac728"    
	            }).render("connatix_player-768ef2b9-266a-447a-a608-363190cac728");  
	        });
	    </script></section></div><div id="tncms-block-1105666" class="tncms-block"><section id="block-1105666" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1105666 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1105666" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1105666" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1120404" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217055"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1038901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038901" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038901');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1043260" class="tncms-block"><section id="block-1043260" class="block emphasis-h3   " ><div class="block"><a href="https://www.alexcityoutlook.com/contests/zipline" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/e38f95a8-bcc6-11ec-b5da-b7b3dcb3b7ec.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="314"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-921283" class="tncms-block title-no-margin"><section id="block-921283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-921283 ">
        <div class="block-title-inner">
            <h4>
                
                Lake Scene Directory
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762038" class="tncms-block"><var id="ownlocal" style="width: 300px; margin: 0 auto; display: block;"><script id="ownlocal-script" src="https://local.alexcityoutlook.com//embed.js?h=250"></script></var></div><div id="tncms-block-755538" class="tncms-block"><div id="weather-container-755538" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Alexander City, AL</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-755538" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-755538" class="form-control" type="text" name="weather_zip" value="35010">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">81&deg;</div>
                        <div class="weather-right-now-condition"></div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 42%</li>
                            <li><span>Feels Like:</span> 81&deg;</li>
                            <li><span>Heat Index:</span> 81&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 10 mph</li>
                            <li><span>Wind Chill:</span> 81&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 8 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:05:53 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:19:03 PM</span></li>
                            <li><span>Dew Point:</span> 56&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12"><h4>Today</h4>
                    <p>Plenty of sunshine. High 82F. Winds light and variable.</p>
                    <h5>Tonight</h5>
                    <p>A clear sky. Low 56F. Winds light and variable.</p>
                    <h5>Tomorrow</h5>
                    <p>Sunshine. High 82F. Winds SE at 5 to 10 mph.</p></div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li>
            <a href="/news?mode=current-755538&amp;weather_zip=35010" rel="nofollow">Upcoming</a>
        </li><li class="active">
                <a href="/news?mode=radar-755538&amp;weather_zip=35010" rel="nofollow">Radar</a>
            </li><li>
            <a href="/news?mode=week-755538&amp;weather_zip=35010" rel="nofollow">7 Day</a>
        </li>
    </ul><div class="tnt-weather-radar weather-radar " data-template="wxwidget-widget-35010">
            <div class="loading-spinner tnt-underlay">
                <div class="spinner-text">Loading</div>
                <i class="fas tnt-spinner tnt-spin"></i>
            </div>
        </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-755506" class="tncms-block"><section id="block-755506" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755506 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-support-dadeville-sixth-graders-moving-to-high-school/poll_f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa.html" class="tnt-asset-link" aria-label="Do you support Dadeville sixth graders moving to high school?">
        

        
            Do you support Dadeville sixth graders moving to high school?</a></h4>
            <div id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>The Tallapoosa County Board of Education recently voted to approve moving the Dadeville sixth graders out of Dadeville Elementary to their own wing of Dadeville High.</p>
                <div id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-your-vote"></span>
                </div>
                <div id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-results" class="tnt-poll-results hide"></div>
                <div id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-container">
                    <form id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-form" class="tnt-poll-form" role="form" method="post" action="/do-you-support-dadeville-sixth-graders-moving-to-high-school/poll_f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9C851E1-15E0-0001-AECD127AC380128D"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9C851E2-0EA0-0001-E3371FA01D0011F6"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-back-vote" class="padding-top hide">
                <button id="poll-f4ebc05a-ba9c-11ec-8c54-1f5b4429f3aa-755506-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1038906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038906');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1363072" class="tncms-block"><section id="block-1363072" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1363072 ">
        <div class="block-title-inner">
            <h4>
                
                Stay informed with our Free Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1363072"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363072" type="checkbox" name="list_id[]" value="04f9c78e-ea65-11eb-bd0f-3f8d8ef85b4b" data-name="Weekly Top Stories" title="Weekly Top Stories" >
                                    <h4 class="mailinglist-title">Weekly Top Stories</h4>
                                    
                                        <p>Top trending stories from the past week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363072" type="checkbox" name="list_id[]" value="6644d450-6076-11e9-8925-274b587ecb09" data-name="Latest Headlines" title="Latest Headlines" >
                                    <h4 class="mailinglist-title">Latest Headlines</h4>
                                    
                                        <p>News, Sports, and more throughout the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363072" type="checkbox" name="list_id[]" value="158bed1c-ea55-11eb-bd0f-3704b02a5f10" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p>The week's obituaries, delivered to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1363072" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/admin/mailinglist/"></a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1057429" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057429" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057429');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1057431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057431" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-755563" class="tncms-block"><section id="block-755563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeditions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">eEditions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-755514" class="tncms-block"><section id="block-755514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755514 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter-sign-up"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-releases"  href="https://smb.alexcityoutlook.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-755565" class="tncms-block"><section id="block-755565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>alexcityoutlook.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editor@alexcityoutlook.com">editor@alexcityoutlook.com</a><br>
    
</address></section></div><div id="tncms-block-755573" class="tncms-block padding-bottom"><div class="follow-links-755573 default">
    
    <section id="block-755573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755573 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-755518" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-755518"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Alex City Outlook</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1038905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038905');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2662168c-c1bb-11ec-976f-f780955f730d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14154.add('act', dmpData);_cc14154.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.alexcityoutlook.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.alexcityoutlook.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="0bdeb0ae-468a-11e9-bb25-6727ba1337d5" checked> Advertising<span class="help-block"><p>Wanna get special offers in your inbox?</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="48a6e2cc-468a-11e9-9e89-232032cd2751" checked> Breaking News<span class="help-block"><p>Want to be alerted when breaking news happens?<strong><br /></strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="6644d450-6076-11e9-8925-274b587ecb09" checked> Latest Headlines<span class="help-block"><p>News, Sports, and more throughout the week.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="158bed1c-ea55-11eb-bd0f-3704b02a5f10" checked> Local Obituaries<span class="help-block"><p>The week's obituaries, delivered to your inbox.</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="04f9c78e-ea65-11eb-bd0f-3f8d8ef85b4b" checked> Weekly Top Stories<span class="help-block"><p>Top trending stories from the past week.</p></span></label>
                                            </div><div class="mailing-lists-select-all-container">
                                                Select <a class="mailing-lists-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailing-lists-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14154.add('act', mailListData);_cc14154.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.alexcityoutlook.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.alexcityoutlook.com/users/forgot/?referer_url=https%253A%252F%252Fwww.alexcityoutlook.com%252Fnews%252Falex-city-announces-new-hotel%252Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.alexcityoutlook.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.alexcityoutlook.com%252Fnews%252Falex-city-announces-new-hotel%252Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.alexcityoutlook.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.alexcityoutlook.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Falex-city-announces-new-hotel%2Farticle_2662168c-c1bb-11ec-976f-f780955f730d.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" selected>Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<template id="wxwidget-widget-35010">
                <wx-widget 
                    type="map"
                    latitude="32.94"
                    longitude="-85.95"
                    mapid="0002"
                    memberid="1321"
                    menuItems="0001,0017"
                    zoomLevel="10"
                    standalone="false"></wx-widget>
            </template>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/alexandercity", "news/tallapoosacounty"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["holiday inn", "hotel", "suite", "express", "touristic facilities", "commerce", "tourism", "alex city", "ihg hotels", "company", "visitor"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-755571'),
            query_input = d.getElementById('site-search-755571-term'),
            search_dropdown = d.getElementById('site-search-755571-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-755571 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_755576').click(function(e){
                                        $('#weather-755576 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-755570'),
            query_input = d.getElementById('site-search-755570-term'),
            search_dropdown = d.getElementById('site-search-755570-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-755570 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1100325').click(function(e){
                                        $('#weather-1100325 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1101472'),
            query_input = d.getElementById('site-search-1101472-term'),
            search_dropdown = d.getElementById('site-search-1101472-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1101472 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal();
                        });
                    }  else {
                        carouselInit_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal() {
                var gallery_ad_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal = false;
                var gallery_changed_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .owl-stage-outer").height( $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal').data('owlCarousel');
                $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal.prev();
                });
                $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: 'c3b4071c903a542e9d56c943f5359cfaf054eb19', page_url: 'https://www.alexcityoutlook.com/news/alex-city-announces-new-hotel/article_2662168c-c1bb-11ec-976f-f780955f730d.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2662168c_c1bb_11ec_976f_f780955f730d();
                        });
                    }  else {
                        carouselInit_2662168c_c1bb_11ec_976f_f780955f730d();
                    }
                });// Carousel initialization
            function carouselInit_2662168c_c1bb_11ec_976f_f780955f730d() {
                var gallery_ad_2662168c_c1bb_11ec_976f_f780955f730d = false;
                var gallery_changed_2662168c_c1bb_11ec_976f_f780955f730d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d .owl-stage-outer").height( $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2662168c-c1bb-11ec-976f-f780955f730d .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d = $('#gallery-items-2662168c-c1bb-11ec-976f-f780955f730d').data('owlCarousel');
                $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d.prev();
                });
                $('#carousel-2662168c-c1bb-11ec-976f-f780955f730d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2662168c_c1bb_11ec_976f_f780955f730d.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/files/resources/scripts/weather.radar.019126aa520729ec4c83deddfe820bef.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14154.add('act', dmpData);_cc14154.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14154.add('act', mailListData);_cc14154.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14154.add('act', serviceData);_cc14154.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14154.add('act', dmpData);_cc14154.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>