
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alexcityoutlook.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus" />
<meta name="news_keywords" content="coronavirus" />
<meta name="description" content="Alabama added nearly 900 new COVID-19 confirmed cases in the last 24 hours, according to the Alabama Department of Public Health." />
<meta name="author" content="Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="453" />
<meta property="og:title" content="Latest report shows nearly 900 new COVID-19 cases" />
<meta property="og:description" content="Alabama added nearly 900 new COVID-19 confirmed cases in the last 24 hours, according to the Alabama Department of Public Health." />
<meta property="og:site_name" content="Alex City Outlook" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/alexcityoutlook" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@alexcityoutlook" />
<meta name="twitter:image:alt" content="adph tue" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"TPI Staff","id":"28732464-c075-11ea-a89e-777464e1bdd9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8390443-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3045,3039", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-970x90-1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90],[728, 90]]).build();
                gptAdSlots['ad-757505'] = googletag.defineSlot(adUnit, [[728,90],[970,90]], 'ad-757505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757505'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-970x90-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-757506'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-757506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757506'].setTargeting('pos', ['block-leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-300x250-1';
            
                gptAdSlots['ad-757502'] = googletag.defineSlot(adUnit, [300, 250], 'ad-757502').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757502'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506","asset_id":"4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190","title":"Have you done research on the runoff election candidates?","url":"\/have-you-done-research-on-the-runoff-election-candidates\/poll_4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190.html","results":"https:\/\/www.alexcityoutlook.com\/have-you-done-research-on-the-runoff-election-candidates\/poll_4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-300x250-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-757503'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-757503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757503'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-300x250-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 600], [300, 250]]).build();
                gptAdSlots['ad-761970'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761970'].setTargeting('pos', ['rectangle-middle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-300x250-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-757504'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-757504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757504'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-970x90-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-757513'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-757513').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-757513'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/TPI-TN-970x90-4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-766807'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-766807').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-766807'].setTargeting('pos', ['block-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Latest report shows nearly 900 new COVID-19 cases | News | alexcityoutlook.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.alexcityoutlook.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/b674939a-7028-11e9-94e3-1fa6bcfae276.png?crop=1283%2C1283%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Latest report shows nearly 900 new COVID-19 cases | News | alexcityoutlook.com" href="http://www.alexcityoutlook.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-755570-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-755571-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-28732464-c075-11ea-a89e-777464e1bdd9 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alexcityoutlook.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=TPI+Staff&tncms.asset.id=28732464-c075-11ea-a89e-777464e1bdd9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=211&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-8390443-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3045);
                
                bloxServiceIDs.push(3039);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-28732464-c075-11ea-a89e-777464e1bdd9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.alexcityoutlook.com/users/https://www.alexcityoutlook.com/tncms/admin/editorial-asset/?edit=28732464-c075-11ea-a89e-777464e1bdd9"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.alexcityoutlook.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-755575" class="tncms-block text-center"><div id="user-controls-755575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755575"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a href="/news/alexandercity/"  class="nav-link tnt-section-alexander-city">Alexander City</a>
                                </li><li>
                                    <a href="/news/dadeville/"  class="nav-link tnt-section-dadeville">Dadeville</a>
                                </li><li>
                                    <a href="/news/newsite/"  class="nav-link tnt-section-new-site">New Site</a>
                                </li><li>
                                    <a href="/news/camphill/"  class="nav-link tnt-section-camp-hill">Camp Hill</a>
                                </li><li>
                                    <a href="/news/jacksonsgap/"  class="nav-link tnt-section-jacksons-gap">Jacksons Gap</a>
                                </li><li>
                                    <a href="/news/tallapoosacounty/"  class="nav-link tnt-section-tallapoosa-county">Tallapoosa County</a>
                                </li><li>
                                    <a href="/news/coosacounty/"  class="nav-link tnt-section-coosa-county">Coosa County</a>
                                </li><li>
                                    <a href="/news/lakemartin/"  class="nav-link tnt-section-lake-martin">Lake Martin</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/artsentertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/benjaminrussell/"  class="nav-link tnt-section-benjamin-russell">Benjamin Russell</a>
                                </li><li>
                                    <a href="/sports/dadeville/"  class="nav-link tnt-section-dadeville-high-school">Dadeville High School</a>
                                </li><li>
                                    <a href="/sports/horseshoebend/"  class="nav-link tnt-section-horseshoe-bend">Horseshoe Bend</a>
                                </li><li>
                                    <a href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a href="/sports/centralcoosa/"  class="nav-link tnt-section-central-coosa">Central Coosa</a>
                                </li><li>
                                    <a href="/sports/southernprep/"  class="nav-link tnt-section-southern-prep">Southern Prep</a>
                                </li><li>
                                    <a href="/sports/auburn"  class="nav-link tnt-section-auburn">Auburn</a>
                                </li><li>
                                    <a href="/sports/alabama"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a href="/sports/centralalabama/"  class="nav-link tnt-section-cacc">CACC</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth-sports">Youth sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-sports-columnists">Sports columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/ourview/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-755571" class="tncms-block"><section id="block-755571" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755571" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755571" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-755571-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755571-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-755571-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-755571').submit();
        return false;
    });

    $('#site-search-755571').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-755571 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-755571 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-755571-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-755574" class="tncms-block"><div id="user-controls-755574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755574"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-757505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757505" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757505');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755522" class="tncms-block"><section id="block-755522" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=750%2C199 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-755572" class="tncms-block pull-left"><div class="follow-links-755572 pull-right">
    
    <section id="block-755572" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/alexcityoutlook/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/alexcityoutlook/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-755576" class="tncms-block pull-right"><div id="weather-755576" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-755576 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                 <small>(35010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly cloudy. A few peeks of sunshine possible. A stray afternoon thunderstorm is possible. High 82F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early with isolated thunderstorms developing late. Low around 70F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 11:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-755568" class="tncms-block clearfix pub-logo"><div id="site-logo-755568" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-755570" class="tncms-block clearfix new-search"><section id="block-755570" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755570" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755570" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-755570-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755570-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-755570-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-755570').submit();
        return false;
    });

    $('#site-search-755570').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-755570 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-755570 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-755570-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-755567" class="tncms-block"><div id="site-logo-755567" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-756250" class="tncms-block"><ul id="block-756250" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-757506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757506" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757506');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6c3e7722-c078-11ea-b0af-4f39fff75244" class="modal fullscreen in modal-image image-default modal-6c3e7722-c078-11ea-b0af-4f39fff75244" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=400%2C151"
                    srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=540%2C204 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=750%2C283 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453 1200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1700%2C642 1700w"
                    sizes="100vw"
                    width="1760"
                    height="665"
                    alt="adph tue"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c3e7722-c078-11ea-b0af-4f39fff75244" data-target=".caption-inner-modal-image-6c3e7722-c078-11ea-b0af-4f39fff75244">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c3e7722-c078-11ea-b0af-4f39fff75244 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fadph-tue%2Fimage_6c3e7722-c078-11ea-b0af-4f39fff75244.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adph-tue/image_6c3e7722-c078-11ea-b0af-4f39fff75244.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=adph%20tue&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fadph-tue%2Fimage_6c3e7722-c078-11ea-b0af-4f39fff75244.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adph-tue/image_6c3e7722-c078-11ea-b0af-4f39fff75244.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/adph-tue/image_6c3e7722-c078-11ea-b0af-4f39fff75244.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adph-tue/image_6c3e7722-c078-11ea-b0af-4f39fff75244.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/6c3e7722-c078-11ea-b0af-4f39fff75244" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20adph%20tue&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fadph-tue%2Fimage_6c3e7722-c078-11ea-b0af-4f39fff75244.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adph-tue/image_6c3e7722-c078-11ea-b0af-4f39fff75244.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e7722-c078-11ea-b0af-4f39fff75244"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c3e7722-c078-11ea-b0af-4f39fff75244-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c3e7722-c078-11ea-b0af-4f39fff75244" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c3e7722-c078-11ea-b0af-4f39fff75244" class="save-list-6c3e7722-c078-11ea-b0af-4f39fff75244-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c3e7722-c078-11ea-b0af-4f39fff75244" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c3e7722-c078-11ea-b0af-4f39fff75244 img { max-height: 665px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-28732464-c075-11ea-a89e-777464e1bdd9" class="asset article-default"  data-url="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="453">
        </div>
        <meta itemprop="name" content="alexcityoutlook.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.alexcityoutlook.com\/tncms\/search\/mlt\/?origin=28732464-c075-11ea-a89e-777464e1bdd9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28732464-c075-11ea-a89e-777464e1bdd9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28732464-c075-11ea-a89e-777464e1bdd9" class="asset-paging">
                <div id="paging-prev-28732464-c075-11ea-a89e-777464e1bdd9" class="paging-link prev offset"></div>
                <div id="paging-next-28732464-c075-11ea-a89e-777464e1bdd9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Latest report shows nearly 900 new COVID-19 cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-46c8a41e-4689-11e9-88b2-6b702a115875-asset-28732464-c075-11ea-a89e-777464e1bdd9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.alexcityoutlook.com/users/profile/TPI%20Staff">TPI Staff</a></span>
                
                    <div id="author-popup-46c8a41e-4689-11e9-88b2-6b702a115875-asset-28732464-c075-11ea-a89e-777464e1bdd9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-46c8a41e-4689-11e9-88b2-6b702a115875">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/TPI%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TPI Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a059bb70850fb5f7d0bb403910225699?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/TPI%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">TPI Staff</a>
                                </h4><p class="tnt-user-title small text-muted">Email Reach Admin</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-46c8a41e-4689-11e9-88b2-6b702a115875-asset-28732464-c075-11ea-a89e-777464e1bdd9').popover({
                            content: $('#author-popup-46c8a41e-4689-11e9-88b2-6b702a115875-asset-28732464-c075-11ea-a89e-777464e1bdd9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T12:13:00-05:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-07T12:13:00-05:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-07T12:39:06-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T12:13:00-05:00">
    <meta itemprop="datePublished" content="2020-07-07T12:13:00-05:00">
    <meta itemprop="dateModified" content="2020-07-07T07:39:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/28732464-c075-11ea-a89e-777464e1bdd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c3e7722-c078-11ea-b0af-4f39fff75244" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c3e7722-c078-11ea-b0af-4f39fff75244" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="665">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=400%2C151"
                    srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=540%2C204 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=750%2C283 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1200%2C453 1200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/6/c3/6c3e7722-c078-11ea-b0af-4f39fff75244/5f04b2dc3bd34.image.png?resize=1700%2C642 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1760"
                    height="665"
                    alt="adph tue"
                    class="img-responsive full tnt-restrict-img-6c3e7722-c078-11ea-b0af-4f39fff75244 default" />
            </div><style>
                .tnt-restrict-img-6c3e7722-c078-11ea-b0af-4f39fff75244 {
                    max-width: 1760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28732464-c075-11ea-a89e-777464e1bdd9" data-smart-adunit="/1613683///news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/28732464-c075-11ea-a89e-777464e1bdd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28732464-c075-11ea-a89e-777464e1bdd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28732464-c075-11ea-a89e-777464e1bdd9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28732464-c075-11ea-a89e-777464e1bdd9" class="save-list-28732464-c075-11ea-a89e-777464e1bdd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28732464-c075-11ea-a89e-777464e1bdd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Alabama added nearly 900 new COVID-19 confirmed cases in the last 24 hours, according to the Alabama Department of Public Health.</p><p>As of 12:15 p.m. Tuesday, there have been 888 new confirmed cases of the coronavirus in the state in the last day, coming to a cumulative number of 45,264 since the beginning of the pandemic.</p><p>Additionally, there are 522 probable cases in the state.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to ADPH's website, probable cases are the total number of patients who have had close contact with a confirmed case, have symptoms meeting clinical criteria of COVID-19 and have no confirmatory laboratory testing performed for COVID-19.</p><p>In the last 14 days, there have been 13,511 new confirmed cases with 127,292 tests given, according to what ADPH is currently reporting. </p><p>Tallapoosa County is reporting one less case than Monday, now at 606 confirmed cases since the beginning of the pandemic. Tallapoosa County has 69 COVID-19 deaths to rank No. 4 for most deaths in the state. There are eight probable cases in Tallapoosa County and one probable death. ADPH's 14-day count-specific data shows Tallapoosa County has seen 81 new cases and 1,088 tested.</p><p>Coosa County is still at 59 cumulative cases and one confirmed death. There are no probable deaths or cases. There have been eight new cases and 135 tested in the last two weeks, according to ADPH.</p><p>Elmore County's added 19 new cases in the last day to be at 962 confirmed cases and one more death, now at 15 total COVID-19 deaths. There are 13 probable cases in Elmore County and zero probable deaths. ADPH's 14-day county-specific data shows Elmore County has seen 252 new cases and 1,937 tested in the last two weeks.</p><p>Since the beginning of the coronavirus pandemic, there have been 460,842 tests performed throughout the state, according to ADPH. A total of 560 have been tested in Coosa County, 7,353 in Elmore County and 5,217 in Tallapoosa County.</p><p>Statewide, there have been 1,007 deaths due to COVID-19 and 26 probable deaths, according to ADPH.</p><p>Confirmed and probable deaths represent patients who have a death certificate that lists COVID-19 disease or SARS-CoV-2 as a cause of death or a significant condition contributing to death. Confirmed deaths have a laboratory confirmation of the disease while probable deaths have no confirmatory laboratory testing performed for COVID-19.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>According to ADPH's presumed recoveries category, which will be updated weekly and was updated Wednesday, 22,082 people statewide have presumably recovered from COVID-19.</p><p>"Cases are presumed recovered if it has been 14 days or more since the case tested positive if they were not hospitalized, or if it has been 32 days or more since the case tested positive if they were hospitalized or if hospitalization was unknown," ADPH wrote in a Facebook post. "All deaths excluded."</p><p>There have been 2,961 hospitalizations across the state since March 13, according to ADPH.</p><p><a href="https://alpublichealth.maps.arcgis.com/apps/opsdashboard/index.html#/b585b67ef4074bb2b4443975bf14f77d" target="_blank">ADPH's risk indicator dashboard</a> shows Tallapoosa and Elmore Counties at moderate risk level while Coosa County is in a low risk phase. Calculations for each county’s risk of COVID-19 spread in the community is based on number of new cases each day. The number of new cases each day is calculated with a rolling 3-day average to account for fluctuations in reporting, according to ADPH.</p><p>ADPH explained the following about the categories:</p><ul><li>If the number of cases is staying the same or is increasing, the category will be Very High Risk (Red).</li><li>If a county has decreasing case counts for 1 to 6 days, they will begin in the High Risk (orange) category.</li><li>If a county is in a downward trajectory of 7 to 13 days, they will begin in the Moderate (yellow) category.</li><li>If a county is in a downward trajectory of 14 or more days (or has a rate of 10 or less over the previous 2 weeks), they will begin in the Low Risk (green) category.</li></ul><p>All data can be viewed <a href="https://alpublichealth.maps.arcgis.com/apps/opsdashboard/index.html#/6d2771faa9da4a2786a509d82c8cf0f7" target="_blank">here</a>. ADPH's dashboard is updated around 10 a.m. each day and Tallapoosa Publishers publishes a report detailing all information around noon each day.</p><p>Here is the latest information in all counties as of noon Tuesday:</p><div class="k-grid-content k-auto-scrollable"><table><tbody><tr data-uid="54f2fc68-8e4b-4599-8eba-97e813465be4"><td data-field="CNTYNAME">Jefferson</td><td data-field="CONFIRMED">5486</td><td data-field="LabTestCount">77542</td><td data-field="DIED">155</td></tr><tr class="k-alt" data-uid="0ae0b1b6-3d54-4c51-a2f4-6df44be2d247"><td data-field="CNTYNAME">Montgomery</td><td data-field="CONFIRMED">4246</td><td data-field="LabTestCount">22011</td><td data-field="DIED">105</td></tr><tr data-uid="e4686f77-7bb2-43ab-b2c0-d109c9fd2c21"><td data-field="CNTYNAME">Mobile</td><td data-field="CONFIRMED">4219</td><td data-field="LabTestCount">40657</td><td data-field="DIED">136</td></tr><tr class="k-alt" data-uid="7f864490-b33e-47fb-99dd-0bed97ec175d"><td data-field="CNTYNAME">Tuscaloosa</td><td data-field="CONFIRMED">2346</td><td data-field="LabTestCount">24084</td><td data-field="DIED">44</td></tr><tr data-uid="45ac3723-2610-425d-982a-cb0b51b466ca"><td data-field="CNTYNAME">Marshall</td><td data-field="CONFIRMED">1770</td><td data-field="LabTestCount">11274</td><td data-field="DIED">11</td></tr><tr class="k-alt" data-uid="c49ecd29-d00a-447c-9050-24b687103c07"><td data-field="CNTYNAME">Madison</td><td data-field="CONFIRMED">1554</td><td data-field="LabTestCount">31848</td><td data-field="DIED">8</td></tr><tr data-uid="98a3f588-7a6f-43bb-9814-5c08d5c8db38"><td data-field="CNTYNAME">Lee</td><td data-field="CONFIRMED">1433</td><td data-field="LabTestCount">13076</td><td data-field="DIED">37</td></tr><tr class="k-alt" data-uid="459e0ff2-8fc4-4aee-b9b0-15f920d119cc"><td data-field="CNTYNAME">Shelby</td><td data-field="CONFIRMED">1357</td><td data-field="LabTestCount">19948</td><td data-field="DIED">24</td></tr><tr data-uid="73f803c7-d578-43ab-b8bf-a5b2db1a51a3"><td data-field="CNTYNAME">Morgan</td><td data-field="CONFIRMED">1128</td><td data-field="LabTestCount">10342</td><td data-field="DIED">5</td></tr><tr class="k-alt" data-uid="bc142536-dc09-44c0-b53d-8c6feaf9cc10"><td data-field="CNTYNAME">Walker</td><td data-field="CONFIRMED">985</td><td data-field="LabTestCount">7835</td><td data-field="DIED">25</td></tr><tr data-uid="de5a3687-45e4-4cd9-be93-ea6f61534d3c"><td data-field="CNTYNAME">Baldwin</td><td data-field="CONFIRMED">980</td><td data-field="LabTestCount">17440</td><td data-field="DIED">9</td></tr><tr class="k-alt" data-uid="4a15e136-b2f9-4781-aa7f-5c5198c2d871"><td data-field="CNTYNAME">Elmore</td><td data-field="CONFIRMED">962</td><td data-field="LabTestCount">7353</td><td data-field="DIED">15</td></tr><tr data-uid="b2e0e790-3c12-4959-88bd-98c6801ee1bb"><td data-field="CNTYNAME">Dallas</td><td data-field="CONFIRMED">910</td><td data-field="LabTestCount">5337</td><td data-field="DIED">9</td></tr><tr class="k-alt" data-uid="f7d148ac-52a9-4c67-b765-5710c78ce177"><td data-field="CNTYNAME">Franklin</td><td data-field="CONFIRMED">902</td><td data-field="LabTestCount">4043</td><td data-field="DIED">16</td></tr><tr data-uid="524ccf9d-21e4-4129-a0ad-9a976db13ec7"><td data-field="CNTYNAME">Etowah</td><td data-field="CONFIRMED">790</td><td data-field="LabTestCount">10044</td><td data-field="DIED">13</td></tr><tr class="k-alt" data-uid="42d2c4f5-dd13-46e0-8143-d119cd2f8c78"><td data-field="CNTYNAME">DeKalb</td><td data-field="CONFIRMED">761</td><td data-field="LabTestCount">5459</td><td data-field="DIED">5</td></tr><tr data-uid="dcf99472-5e4f-4d81-9a41-bfb8660922fc"><td data-field="CNTYNAME">Chambers</td><td data-field="CONFIRMED">643</td><td data-field="LabTestCount">3455</td><td data-field="DIED">27</td></tr><tr class="k-alt" data-uid="58d1d659-9a93-4d24-afe2-0e007e63ef8c"><td data-field="CNTYNAME">Autauga</td><td data-field="CONFIRMED">636</td><td data-field="LabTestCount">4609</td><td data-field="DIED">12</td></tr><tr data-uid="b0b3e173-8070-4ff9-8447-5dcbb887be3c"><td data-field="CNTYNAME">Butler</td><td data-field="CONFIRMED">632</td><td data-field="LabTestCount">2544</td><td data-field="DIED">28</td></tr><tr class="k-alt" data-uid="e8bcc4da-46e1-4e39-96cc-53892b746c44"><td data-field="CNTYNAME">Tallapoosa</td><td data-field="CONFIRMED">604</td><td data-field="LabTestCount">5217</td><td data-field="DIED">69</td></tr><tr data-uid="476fd29c-9786-4c3f-9c3e-51affc703b23"><td data-field="CNTYNAME">Russell</td><td data-field="CONFIRMED">568</td><td data-field="LabTestCount">4105</td><td data-field="DIED">0</td></tr><tr class="k-alt" data-uid="1a2df3bc-2eb4-4033-9432-9c1e6d8a2b66"><td data-field="CNTYNAME">Limestone</td><td data-field="CONFIRMED">518</td><td data-field="LabTestCount">5612</td><td data-field="DIED">1</td></tr><tr data-uid="144784cc-d562-4595-9bbe-2fd0f4f55631"><td data-field="CNTYNAME">Houston</td><td data-field="CONFIRMED">510</td><td data-field="LabTestCount">9843</td><td data-field="DIED">6</td></tr><tr class="k-alt" data-uid="a42de409-1cb5-43f0-92c6-c29999d853fc"><td data-field="CNTYNAME">Lauderdale</td><td data-field="CONFIRMED">501</td><td data-field="LabTestCount">8193</td><td data-field="DIED">6</td></tr><tr data-uid="4b93519c-7a3f-4760-a593-fc708f9df422"><td data-field="CNTYNAME">Lowndes</td><td data-field="CONFIRMED">478</td><td data-field="LabTestCount">1495</td><td data-field="DIED">21</td></tr><tr class="k-alt" data-uid="23e8027a-d0d7-4df5-83c7-e852e18e023c"><td data-field="CNTYNAME">Cullman</td><td data-field="CONFIRMED">470</td><td data-field="LabTestCount">6506</td><td data-field="DIED">5</td></tr><tr data-uid="0decff68-e56b-4f7b-8db5-eb2113c269a7"><td data-field="CNTYNAME">Pike</td><td data-field="CONFIRMED">452</td><td data-field="LabTestCount">3475</td><td data-field="DIED">5</td></tr><tr class="k-alt" data-uid="0c3f4ff8-8e0f-4bf9-b222-43234196f130"><td data-field="CNTYNAME">Colbert</td><td data-field="CONFIRMED">426</td><td data-field="LabTestCount">5140</td><td data-field="DIED">6</td></tr><tr data-uid="ba99b79e-bd0b-4985-bc3d-700735e640de"><td data-field="CNTYNAME">St. Clair</td><td data-field="CONFIRMED">416</td><td data-field="LabTestCount">7503</td><td data-field="DIED">2</td></tr><tr class="k-alt" data-uid="08180889-e649-49eb-b8ec-949418a1013c"><td data-field="CNTYNAME">Escambia</td><td data-field="CONFIRMED">411</td><td data-field="LabTestCount">2986</td><td data-field="DIED">8</td></tr><tr data-uid="21e8a16c-2b24-412d-a909-8325cca0b578"><td data-field="CNTYNAME">Calhoun</td><td data-field="CONFIRMED">387</td><td data-field="LabTestCount">7492</td><td data-field="DIED">5</td></tr><tr class="k-alt" data-uid="7b00d1a4-8074-4648-a2bb-2550c1d32670"><td data-field="CNTYNAME">Coffee</td><td data-field="CONFIRMED">386</td><td data-field="LabTestCount">3979</td><td data-field="DIED">3</td></tr><tr data-uid="b2c535a6-5de9-4c2e-89bc-91ec8e3096c8"><td data-field="CNTYNAME">Covington</td><td data-field="CONFIRMED">372</td><td data-field="LabTestCount">3060</td><td data-field="DIED">7</td></tr><tr class="k-alt" data-uid="c86cf195-a0a5-42b1-a449-bed43b5ef907"><td data-field="CNTYNAME">Bullock</td><td data-field="CONFIRMED">368</td><td data-field="LabTestCount">1368</td><td data-field="DIED">10</td></tr><tr data-uid="c0b7a0b0-d843-4187-8a9a-a75e4e171d3f"><td data-field="CNTYNAME">Barbour</td><td data-field="CONFIRMED">357</td><td data-field="LabTestCount">2037</td><td data-field="DIED">2</td></tr><tr class="k-alt" data-uid="65f79505-5d3b-45b6-828e-b69d646419bf"><td data-field="CNTYNAME">Talladega</td><td data-field="CONFIRMED">323</td><td data-field="LabTestCount">6445</td><td data-field="DIED">7</td></tr><tr data-uid="e3d417d6-7a60-4af4-a5b0-e75b73f29b58"><td data-field="CNTYNAME">Marengo</td><td data-field="CONFIRMED">317</td><td data-field="LabTestCount">2874</td><td data-field="DIED">11</td></tr><tr class="k-alt" data-uid="917fc7f6-17d1-4ab1-8ae6-ff169dbf5467"><td data-field="CNTYNAME">Hale</td><td data-field="CONFIRMED">315</td><td data-field="LabTestCount">2371</td><td data-field="DIED">21</td></tr><tr data-uid="4f223b16-8326-4d81-9711-ce7f7f95afd4"><td data-field="CNTYNAME">Dale</td><td data-field="CONFIRMED">302</td><td data-field="LabTestCount">3646</td><td data-field="DIED">0</td></tr><tr class="k-alt" data-uid="cc130afc-6668-4e23-93d7-77a32f0293ae"><td data-field="CNTYNAME">Jackson</td><td data-field="CONFIRMED">302</td><td data-field="LabTestCount">5167</td><td data-field="DIED">2</td></tr><tr data-uid="4689d2c2-8380-478b-949e-46d25b9c2a67"><td data-field="CNTYNAME">Wilcox</td><td data-field="CONFIRMED">294</td><td data-field="LabTestCount">1367</td><td data-field="DIED">8</td></tr><tr class="k-alt" data-uid="492ffbee-864f-4504-939a-0eb0daa03c59"><td data-field="CNTYNAME">Sumter</td><td data-field="CONFIRMED">285</td><td data-field="LabTestCount">1423</td><td data-field="DIED">12</td></tr><tr data-uid="e323f02f-3c26-46ec-aa1c-682c42ae428c"><td data-field="CNTYNAME">Clarke</td><td data-field="CONFIRMED">283</td><td data-field="LabTestCount">2551</td><td data-field="DIED">6</td></tr><tr class="k-alt" data-uid="08cfedcc-d718-4898-afdd-c555302063c8"><td data-field="CNTYNAME">Winston</td><td data-field="CONFIRMED">266</td><td data-field="LabTestCount">2500</td><td data-field="DIED">3</td></tr><tr data-uid="6ea71560-dccc-44b1-bf02-0c82811240ab"><td data-field="CNTYNAME">Chilton</td><td data-field="CONFIRMED">262</td><td data-field="LabTestCount">3000</td><td data-field="DIED">2</td></tr><tr class="k-alt" data-uid="4d481c27-0a63-4dc7-80cd-cbc82430734f"><td data-field="CNTYNAME">Blount</td><td data-field="CONFIRMED">251</td><td data-field="LabTestCount">3577</td><td data-field="DIED">1</td></tr><tr data-uid="d1609629-5da3-4220-a29f-6e0ea40b2368"><td data-field="CNTYNAME">Monroe</td><td data-field="CONFIRMED">241</td><td data-field="LabTestCount">2147</td><td data-field="DIED">2</td></tr><tr class="k-alt" data-uid="f742509e-2a7b-49eb-9f27-29ed919a6898"><td data-field="CNTYNAME">Pickens</td><td data-field="CONFIRMED">238</td><td data-field="LabTestCount">1871</td><td data-field="DIED">6</td></tr><tr data-uid="fd277918-a0ab-4bab-8d92-5e0a03ceadfd"><td data-field="CNTYNAME">Marion</td><td data-field="CONFIRMED">236</td><td data-field="LabTestCount">2418</td><td data-field="DIED">13</td></tr><tr class="k-alt" data-uid="787c4dcd-2f15-4b48-ac88-3c31bcc24518"><td data-field="CNTYNAME">Conecuh</td><td data-field="CONFIRMED">217</td><td data-field="LabTestCount">1067</td><td data-field="DIED">7</td></tr><tr data-uid="b78ddfc1-1554-4ba9-827b-a8ff469605c8"><td data-field="CNTYNAME">Randolph</td><td data-field="CONFIRMED">216</td><td data-field="LabTestCount">1679</td><td data-field="DIED">9</td></tr><tr class="k-alt" data-uid="7ec3ac99-0bcd-4750-99a2-395d2a03b568"><td data-field="CNTYNAME">Macon</td><td data-field="CONFIRMED">199</td><td data-field="LabTestCount">1545</td><td data-field="DIED">9</td></tr><tr data-uid="5d473470-5d98-4dcc-9b96-06d6103c5311"><td data-field="CNTYNAME">Choctaw</td><td data-field="CONFIRMED">197</td><td data-field="LabTestCount">732</td><td data-field="DIED">12</td></tr><tr class="k-alt" data-uid="5df40ceb-ed6f-482d-b273-d316b34c5505"><td data-field="CNTYNAME">Bibb</td><td data-field="CONFIRMED">196</td><td data-field="LabTestCount">2248</td><td data-field="DIED">1</td></tr><tr data-uid="a2a8c07c-f7bc-4943-ba1f-a0afa9e689ce"><td data-field="CNTYNAME">Greene</td><td data-field="CONFIRMED">186</td><td data-field="LabTestCount">999</td><td data-field="DIED">8</td></tr><tr class="k-alt" data-uid="3198da20-a148-4799-8721-207251c40a20"><td data-field="CNTYNAME">Perry</td><td data-field="CONFIRMED">179</td><td data-field="LabTestCount">1646</td><td data-field="DIED">1</td></tr><tr data-uid="43c72542-cf3d-4b2a-895f-43eb632cb338"><td data-field="CNTYNAME">Henry</td><td data-field="CONFIRMED">136</td><td data-field="LabTestCount">1436</td><td data-field="DIED">3</td></tr><tr class="k-alt" data-uid="6e8d5526-fddd-4c67-82b6-7c49e30a0ab8"><td data-field="CNTYNAME">Crenshaw</td><td data-field="CONFIRMED">125</td><td data-field="LabTestCount">1263</td><td data-field="DIED">3</td></tr><tr data-uid="41d90155-950f-4384-8132-5becbc7772f7"><td data-field="CNTYNAME">Washington</td><td data-field="CONFIRMED">118</td><td data-field="LabTestCount">1197</td><td data-field="DIED">7</td></tr><tr class="k-alt" data-uid="122b79c0-7767-45dc-861b-fee7b151632d"><td data-field="CNTYNAME">Lawrence</td><td data-field="CONFIRMED">109</td><td data-field="LabTestCount">1411</td><td data-field="DIED">0</td></tr><tr data-uid="2f0f5f5c-0061-40c6-84b3-cc84b892e613"><td data-field="CNTYNAME">Cherokee</td><td data-field="CONFIRMED">103</td><td data-field="LabTestCount">1509</td><td data-field="DIED">7</td></tr><tr class="k-alt" data-uid="e78ca75c-5b05-4bcd-ae59-4c5e198b986f"><td data-field="CNTYNAME">Geneva</td><td data-field="CONFIRMED">84</td><td data-field="LabTestCount">1535</td><td data-field="DIED">0</td></tr><tr data-uid="01af41e4-5740-47f1-9921-fcc4929a57f5"><td data-field="CNTYNAME">Lamar</td><td data-field="CONFIRMED">80</td><td data-field="LabTestCount">1031</td><td data-field="DIED">1</td></tr><tr class="k-alt" data-uid="bf902f2a-a958-45af-a1fb-c43ec749b4da"><td data-field="CNTYNAME">Fayette</td><td data-field="CONFIRMED">72</td><td data-field="LabTestCount">1236</td><td data-field="DIED">1</td></tr><tr data-uid="4fd37dce-7d6b-41c9-ba23-fbda1ba62452"><td data-field="CNTYNAME">Clay</td><td data-field="CONFIRMED">69</td><td data-field="LabTestCount">866</td><td data-field="DIED">2</td></tr><tr class="k-alt" data-uid="c932a127-7fb8-432a-9710-47c9c7b0acf0"><td data-field="CNTYNAME">Coosa</td><td data-field="CONFIRMED">59</td><td data-field="LabTestCount">560</td><td data-field="DIED">1</td></tr><tr data-uid="63320bd5-c42b-4bfe-9c64-cca8a3ac4d65"><td data-field="CNTYNAME">Cleburne</td><td data-field="CONFIRMED">39</td><td data-field="LabTestCount">613</td><td data-field="DIED">1</td></tr><tr class="k-alt" data-uid="e18a7e2f-0084-450b-ad71-fe7e3a5b60c8"><td data-field="CNTYNAME">Unknown or Out of State</td><td data-field="CONFIRMED">N/A</td><td data-field="LabTestCount">0</td><td data-field="DIED">N/A</td></tr></tbody></table></div><div class="k-grid-footer"><div class="k-grid-footer-wrap"><table><colgroup><col /><col /><col /><col /></colgroup><tbody><tr class="k-footer-template"><td> </td><td>Cases:<br />45263</td><td>Tested:<br />460842</td><td>Deaths:<br />1007</td></tr></tbody></table></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/28732464-c075-11ea-a89e-777464e1bdd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Latest%20report%20shows%20nearly%20900%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/latest-report-shows-nearly-900-new-covid-19-cases/article_28732464-c075-11ea-a89e-777464e1bdd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28732464-c075-11ea-a89e-777464e1bdd9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28732464-c075-11ea-a89e-777464e1bdd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28732464-c075-11ea-a89e-777464e1bdd9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28732464-c075-11ea-a89e-777464e1bdd9" class="save-list-28732464-c075-11ea-a89e-777464e1bdd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28732464-c075-11ea-a89e-777464e1bdd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-46c8a41e-4689-11e9-88b2-6b702a115875">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/TPI%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TPI Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a059bb70850fb5f7d0bb403910225699?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/TPI%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">TPI Staff</a>
                                </h4><p class="tnt-user-title small text-muted">Email Reach Admin</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-46c8a41e-4689-11e9-88b2-6b702a115875" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=46c8a41e-4689-11e9-88b2-6b702a115875&amp;s=start_time&amp;sd=desc" data-subject="TPI Staff" data-description="Whenever TPI Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="TPI Staff notification" data-author-id="46c8a41e-4689-11e9-88b2-6b702a115875" data-user-url="https://www.alexcityoutlook.com/users/">
        <i class="fas tnt-star"></i> Follow TPI Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Flatest-report-shows-nearly-900-new-covid-19-cases%2Farticle_28732464-c075-11ea-a89e-777464e1bdd9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838633" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="5dcfe25f-0244-45ec-9918-329e2f48d2a3"></script></div><div id="tncms-block-838265" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "alexcityoutlook.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-757502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757502" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-921283" class="tncms-block title-no-margin"><section id="block-921283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-921283 ">
        <div class="block-title-inner">
            <h4>
                
                Lake Scene
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762038" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=512c62c0-3f16-44f7-bc88-1dcffbec285f&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=7"></script></var></div><div id="tncms-block-757459" class="tncms-block title-no-margin"><section id="block-757459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757459 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/alexcityoutlook">
                
                Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-757460" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/alexcityoutlook" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/alexcityoutlook"><a href="https://www.facebook.com/alexcityoutlook">alexcityoutlook</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-755506" class="tncms-block"><section id="block-755506" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755506 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/have-you-done-research-on-the-runoff-election-candidates/poll_4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190.html" class="tnt-asset-link">
        

        
            Have you done research on the runoff election candidates?</a></h4>
            <div id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-your-vote"></span>
                </div>
                <div id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-results" class="tnt-poll-results hide"></div>
                <div id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-container">
                    <form id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-form" class="tnt-poll-form" role="form" method="post" action="/have-you-done-research-on-the-runoff-election-candidates/poll_4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8F9166B-37D0-0001-9F40CBD0189516E8"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8F9166B-CCE0-0001-524F821B18001EF8"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-back-vote" class="padding-top hide">
                <button id="poll-4fa4ad6e-c0ac-11ea-9ffe-2b3c201ab190-755506-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-757503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757503" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757457" class="tncms-block title-no-margin"><section id="block-757457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757457 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/alexcityoutlook">
                
                Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-757458" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/alexcityoutlook" data-height="500">Tweets by alexcityoutlook</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-755560" class="tncms-block"></div><div id="tncms-block-761970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761970" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761970');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-755502" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-757504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757504" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757504');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-757513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-757513" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-757513');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-755563" class="tncms-block"><section id="block-755563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-755514" class="tncms-block"><section id="block-755514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755514 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-755565" class="tncms-block"><section id="block-755565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>alexcityoutlook.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editor@alexcityoutlook.com">editor@alexcityoutlook.com</a><br>
    
</address></section></div><div id="tncms-block-755573" class="tncms-block padding-bottom"><div class="follow-links-755573 default">
    
    <section id="block-755573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755573 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/alexcityoutlook/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/alexcityoutlook/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-755518" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-755518"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Alex City Outlook</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-766807" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-766807" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-766807');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("28732464-c075-11ea-a89e-777464e1bdd9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>