
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alexcityoutlook.com/content/tncms/live/" />
<meta name="keywords" content="alabama historical commission, emberly zellars, messiah williams-cole, places in peril" />
<meta name="news_keywords" content="alabama historical commission, emberly zellars, messiah williams-cole, places in peril" />
<meta name="description" content="The Alabama Historical Commission deemed Camp Hill's South Main Street a &quot;historic commercial district&quot; by unanimous vote at its quarterly meeting Thursday, a decision greatly owing to the campaigning of" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Camp Hill business district earns historic designation from Alabama Historical Commission" />
<meta property="og:description" content="The Alabama Historical Commission deemed Camp Hill's South Main Street a &quot;historic commercial district&quot; by unanimous vote at its quarterly meeting Thursday, a decision greatly owing to the campaigning of" />
<meta property="og:site_name" content="Alex City Outlook" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/alexcityoutlook" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@alexcityoutlook" />
<meta name="twitter:image:alt" content="Emberly and John Zellars" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Siri Hedreen","keywords":"['alabama historical commission','emberly zellars','messiah williams-cole','places in peril']","flags":"['featured']","start_hour":"06","presentation":null,"id":"60993294-e67a-11eb-8d39-3b2dc47b4ec3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":431},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8390443-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3039,3045", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["alabama historical commission","emberly zellars","messiah williams-cole","places in peril"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/alexcityoutlook.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[null],[null]]).addSize([768, 0], [[null],[null]]).addSize([992, 0], [[null]]).addSize([1200, 0], [[null]]).build();
                gptAdSlots['ad-1057709'] = googletag.defineSlot(adUnit, [[null]], 'ad-1057709').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057709'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1057428'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1057428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057428'].setTargeting('pos', ['TPI-leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1057427'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1057427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057427'].setTargeting('pos', ['TPI-leaderboard-two']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/c3b4071c903a542e9d56c943f5359cfaf054eb19.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "alexcityoutlook.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1038901'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1038901').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038901'].setTargeting('pos', ['TPI-rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d3da3484-d9bd-11eb-9472-634f82cd8b71-755506","asset_id":"d3da3484-d9bd-11eb-9472-634f82cd8b71","title":"Do you think Critical Race Theory should be banned from schools?","url":"\/do-you-think-critical-race-theory-should-be-banned-from-schools\/poll_d3da3484-d9bd-11eb-9472-634f82cd8b71.html","results":"https:\/\/www.alexcityoutlook.com\/do-you-think-critical-race-theory-should-be-banned-from-schools\/poll_d3da3484-d9bd-11eb-9472-634f82cd8b71.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1038906'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1038906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038906'].setTargeting('pos', ['TPI-rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1057429'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1057429').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057429'].setTargeting('pos', ['TPI-rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1057431'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1057431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057431'].setTargeting('pos', ['TPI-leaderboard-eight']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/alexcityoutlook.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300,100]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1038905'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-1038905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038905'].setTargeting('pos', ['TPI-leaderboard-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Camp Hill business district earns historic designation from Alabama Historical Commission | News | alexcityoutlook.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #3577bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004075; } .fixed-nav #main-navigation { background-color: #004075 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #004075; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #004075; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3577bd; }#site-header-container{ border-bottom: 3px solid #3577bd; }#site-footer-container{ border-top: 3px solid #3577bd; } .tnt-bg-accent { background-color: #3577bd; } a .tnt-caret-down { color: #3577bd; } .block-title .block-title-inner { border-color: #3577bd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3577bd; } .form-control:focus { border-bottom-color: #3577bd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.alexcityoutlook.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/b674939a-7028-11e9-94e3-1fa6bcfae276.png?crop=1283%2C1283%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Camp Hill business district earns historic designation from Alabama Historical Commission | News | alexcityoutlook.com" href="http://www.alexcityoutlook.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-755570-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-755571-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "477914ea-24de-40ce-bf23-b0b8bfa2ed09",
});
});
</script>   



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-60993294-e67a-11eb-8d39-3b2dc47b4ec3  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alexcityoutlook.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Siri+Hedreen&amp;tncms.asset.keywords=%5B%27alabama+historical+commission%27%2C%27emberly+zellars%27%2C%27messiah+williams-cole%27%2C%27places+in+peril%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=60993294-e67a-11eb-8d39-3b2dc47b4ec3&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=431&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8390443-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.alexcityoutlook.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.alexcityoutlook.com%252Fnews%252Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%252Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3039] = {
    'name':'Get Your Digital Subscription Here',
    'id':'3039',
    'prices':['9000','1100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3039" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Get Your Digital Subscription Here</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>Only $11/month or Save 30% with an Annual Subscription for $90.</h3>
<p>✓ Unlimited access on your desktop, tablet and phone<br /> ✓ Alex City Outlook E-Edition<br /> ✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $90.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3039" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.alexcityoutlook.com/users/admin/service/purchase/?serviceid=3039&referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3039">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3039" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $90.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month 11.00</td>
                                    <td class="service-rate-cell-price">
                                        $11.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3045] = {
    'name':'Already Have a Print Subscription?',
    'id':'3045',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3045" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Already Have a Print Subscription?</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online access to our web content is free for current print subscribers. Your Subscriber ID is the six digit number above your name located at the top, right side of your bill. If you don't have your bill handy, just call our<span> Circulation Department between 8 and 5 at 256-234-4281.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3045" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.alexcityoutlook.com/users/admin/service/purchase/?serviceid=3045&referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.alexcityoutlook.com/content/tncms/live/" data-endpoint="https://www.alexcityoutlook.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3039] = {
    'name':'Get Your Digital Subscription Here',
    'id':'3039',
    'prices':['9000','1100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3045] = {
    'name':'Already Have a Print Subscription?',
    'id':'3045',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3039);
                
                bloxServiceIDs.push(3045);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.alexcityoutlook.com/users/admin/contribute/article/?assetid=60993294-e67a-11eb-8d39-3b2dc47b4ec3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.alexcityoutlook.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.alexcityoutlook.com/tncms/admin/editorial-asset/?edit=60993294-e67a-11eb-8d39-3b2dc47b4ec3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-755575" class="tncms-block text-center"><div id="user-controls-755575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-755575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755575"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19-special-coverage">COVID-19 Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alexandercity/"  class="nav-link tnt-section-alexander-city">Alexander City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dadeville/"  class="nav-link tnt-section-dadeville">Dadeville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsite/"  class="nav-link tnt-section-new-site">New Site</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/camphill/"  class="nav-link tnt-section-camp-hill">Camp Hill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jacksonsgap/"  class="nav-link tnt-section-jacksons-gap">Jacksons Gap</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tallapoosacounty/"  class="nav-link tnt-section-tallapoosa-county">Tallapoosa County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coosacounty/"  class="nav-link tnt-section-coosa-county">Coosa County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lakemartin/"  class="nav-link tnt-section-lake-martin">Lake Martin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsentertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/benjaminrussell/"  class="nav-link tnt-section-benjamin-russell">Benjamin Russell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dadeville/"  class="nav-link tnt-section-dadeville-high-school">Dadeville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/horseshoebend/"  class="nav-link tnt-section-horseshoe-bend">Horseshoe Bend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/reeltown/"  class="nav-link tnt-section-reeltown-high-school">Reeltown High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/centralcoosa/"  class="nav-link tnt-section-central-coosa">Central Coosa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/southernprep/"  class="nav-link tnt-section-southern-prep">Southern Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn"  class="nav-link tnt-section-auburn">Auburn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/centralalabama/"  class="nav-link tnt-section-cacc">CACC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth-sports">Youth sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-sports-columnists">Sports columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/ourview/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-755571" class="tncms-block"><section id="block-755571" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755571" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755571" aria-labelledby="site-search-button-755571" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-755571-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755571-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-755571-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-755571').submit();
        return false;
    });

    $('#site-search-755571').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-755571 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-755571 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-755571-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1057709" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057709" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057709');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-755574" class="tncms-block"><div id="user-controls-755574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alexcityoutlook.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alexcityoutlook.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alexcityoutlook.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-755574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alexcityoutlook.com/users/logout/" id="user-logout-form-755574"><input type="hidden" name="referer_url" value="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1057428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057428');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755522" class="tncms-block"><section id="block-755522" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png?resize=750%2C199 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/066b1d7c-498e-11e9-895c-f31b54791e64.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="831"
                height="221"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-755572" class="tncms-block pull-left"><div class="follow-links-755572 pull-right">
    
    <section id="block-755572" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-755568" class="tncms-block clearfix pub-logo"><div id="site-logo-755568" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/867e413e-55b3-11e9-a7e8-23472b0d1d43.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="44"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-755576" class="tncms-block pull-right"><div id="weather-755576" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35010" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_755576" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alexander City, AL
                                
                                 <small>(35010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds with scattered showers and thunderstorms, mainly late. Low around 70F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with scattered showers and thunderstorms, mainly late. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 17, 2021 @ 4:24 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-755570" class="tncms-block clearfix new-search"><section id="block-755570" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-755570" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-755570" aria-labelledby="site-search-button-755570" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-755570-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-755570-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-755570-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-755570').submit();
        return false;
    });

    $('#site-search-755570').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-755570 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-755570 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-755570-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-755567" class="tncms-block"><div id="site-logo-755567" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/361d7ec2-4a5e-11e9-8fa8-f3ffec7e8d68.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="183"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-756250" class="tncms-block"><ul id="block-756250" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1057427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057427" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057427');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0489f23a-e67b-11eb-ac75-87411b2ede93" class="modal fullscreen in modal-image image-default modal-0489f23a-e67b-11eb-ac75-87411b2ede93" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Emberly and John Zellars"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0489f23a-e67b-11eb-ac75-87411b2ede93" data-target=".caption-inner-modal-image-0489f23a-e67b-11eb-ac75-87411b2ede93">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0489f23a-e67b-11eb-ac75-87411b2ede93 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bc2f79.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Siri Hedreen / The Outlook</p></div><div class="subscriber-only"><p>Emberly Zellars and her grandfather John Zellars walk up Camp Hill's South Main Street earlier this year. The street was designated a historic commercial district by the Alabama Historical Commission Thursday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Femberly-and-john-zellars%2Fimage_0489f23a-e67b-11eb-ac75-87411b2ede93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emberly-and-john-zellars/image_0489f23a-e67b-11eb-ac75-87411b2ede93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Emberly%20and%20John%20Zellars&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Femberly-and-john-zellars%2Fimage_0489f23a-e67b-11eb-ac75-87411b2ede93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emberly-and-john-zellars/image_0489f23a-e67b-11eb-ac75-87411b2ede93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/emberly-and-john-zellars/image_0489f23a-e67b-11eb-ac75-87411b2ede93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/emberly-and-john-zellars/image_0489f23a-e67b-11eb-ac75-87411b2ede93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/0489f23a-e67b-11eb-ac75-87411b2ede93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Emberly%20and%20John%20Zellars&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Femberly-and-john-zellars%2Fimage_0489f23a-e67b-11eb-ac75-87411b2ede93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emberly-and-john-zellars/image_0489f23a-e67b-11eb-ac75-87411b2ede93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0489f23a-e67b-11eb-ac75-87411b2ede93"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0489f23a-e67b-11eb-ac75-87411b2ede93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0489f23a-e67b-11eb-ac75-87411b2ede93" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0489f23a-e67b-11eb-ac75-87411b2ede93" class="save-list-0489f23a-e67b-11eb-ac75-87411b2ede93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0489f23a-e67b-11eb-ac75-87411b2ede93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0489f23a-e67b-11eb-ac75-87411b2ede93 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="asset article-default"  data-url="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Alabama Historical Commission deemed Camp Hill's South Main Street a 'historic commercial district' by unanimous vote at its quarterly meeting Thursday, a decision greatly owing to the campaigning of Emberly Zellars. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="alexcityoutlook.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" />
    <style>
                .asset-paging .direction {
                    color: #3577bd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.alexcityoutlook.com\/tncms\/search\/mlt\/?origin=60993294-e67a-11eb-8d39-3b2dc47b4ec3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="asset-paging">
                <div id="paging-prev-60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="paging-link prev offset"></div>
                <div id="paging-next-60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Camp Hill business district earns historic designation from Alabama Historical Commission
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3b584308-0f1b-11eb-a0b9-eb434fb47f8b-asset-60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.alexcityoutlook.com/users/profile/Siri%20Hedreen">Siri Hedreen</a></span>
                
                    <div id="author-popup-3b584308-0f1b-11eb-a0b9-eb434fb47f8b-asset-60993294-e67a-11eb-8d39-3b2dc47b4ec3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3b584308-0f1b-11eb-a0b9-eb434fb47f8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/Siri%20Hedreen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Siri Hedreen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/avatars/3/b5/843/3b584308-0f1b-11eb-a0b9-eb434fb47f8b.56c7a52886ebb18be45a0edc1895e9b0.png?_dc=1615935732"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/Siri%20Hedreen" rel="author" class="tnt-user-profile-link tnt-user-name">Siri Hedreen</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:siri.hedreen@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3b584308-0f1b-11eb-a0b9-eb434fb47f8b-asset-60993294-e67a-11eb-8d39-3b2dc47b4ec3').popover({
                            content: $('#author-popup-3b584308-0f1b-11eb-a0b9-eb434fb47f8b-asset-60993294-e67a-11eb-8d39-3b2dc47b4ec3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-17T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 17, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-17T06:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-17T06:00:00-05:00">
    <meta itemprop="datePublished" content="2021-07-17T06:00:00-05:00">
    <meta itemprop="dateModified" content="2021-07-17T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0489f23a-e67b-11eb-ac75-87411b2ede93" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0489f23a-e67b-11eb-ac75-87411b2ede93" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Emberly and John Zellars"
                    class="img-responsive full tnt-restrict-img-0489f23a-e67b-11eb-ac75-87411b2ede93 default" />
            </div><style>
                .tnt-restrict-img-0489f23a-e67b-11eb-ac75-87411b2ede93 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bc2f79.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/assets/v3/editorial/0/48/0489f23a-e67b-11eb-ac75-87411b2ede93/6075da9bb9f37.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Siri Hedreen / The Outlook</p><p>Emberly Zellars and her grandfather John Zellars walk up Camp Hill's South Main Street earlier this year. The street was designated a historic commercial district by the Alabama Historical Commission Thursday.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60993294-e67a-11eb-8d39-3b2dc47b4ec3" data-smart-adunit="/1613683/alexcityoutlook.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60993294-e67a-11eb-8d39-3b2dc47b4ec3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60993294-e67a-11eb-8d39-3b2dc47b4ec3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="save-list-60993294-e67a-11eb-8d39-3b2dc47b4ec3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60993294-e67a-11eb-8d39-3b2dc47b4ec3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Alabama Historical Commission deemed Camp Hill's South Main Street a "historic commercial district" by unanimous vote at its quarterly meeting Thursday, a decision greatly owing to the campaigning of Emberly Zellars.</p></div><div class="subscriber-only"><p>"This is good for our area," said Zellars, who grew up in Auburn but has a lifelong connection to the town. "Camp Hill will now finally be able to join Dadeville and Alexander City which have had their historic registration for years."</p></div><div class="subscriber-only"><p>After applying for the designation earlier this year — which involved sending in documentation of the town's old commercial units, down to pictures of any historically significant architectural details — Zellars attended the state historic preservation office's meeting with several family members including her grandfather John Zellars, who bought up about half of South Main Street's empty storefronts in the '80s and '90s in what ended up being the last gasp of Camp Hill's once-bustling commercial district.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For the past year, the restoration of those storefronts has become a passion project for Zellars, despite now living near D.C. working for the federal government. Getting the units historically recognized was a key to step to open up other avenues for financing, including tax breaks for commercial businesses aiding preservation efforts by choosing to locate in a historically significant site.</p></div><div class="subscriber-only"><p>The historic status will also open up new funding avenues for the Town of Camp Hill.</p></div><div class="subscriber-only"><p>"It was important for us to get historic designation in order to get preservation grants," Camp Hill mayor Messiah Williams-Cole said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For Williams-Cole, it's also a step in the right direction his constituents' greatest concern — the dilapidation of Main Street. Where some see a charming historic relic, others see a big mess and safety hazard.</p></div><div class="subscriber-only"><p>"Those properties are my biggest complaint from citizens and the problem is we don't own those properties," Williams-Cole said, who is now hoping to get some of the other owners of those commercial units in on the preservation efforts.</p></div><div class="subscriber-only"><p>At the suggestion of the historical commission, Zellars is now seeking to get the new historic district on the "Places in Peril" list, sort of like the historic-designation equivalent of the endangered species list.</p></div><div class="subscriber-only"><p>"Basically it shines a light," she said. "They said it goes statewide, sometimes nation(wide), so it kind of puts more of a spotlight on it to hopefully capture some interest and assistance in with rehabilitation."</p></div><div class="subscriber-only"><p>Downtown Camp Hill is now one of three historically recognized districts in the county, along with Alexander City's commercial district, listed in 2000, and Dadeville Historic District listed in 2012. Camp Hill's designation extends to 23 Main Street units in all, which include buildings —whether wholly or partially intact — and a few old building sites.</p></div><div class="subscriber-only"><p>Zellars' ultimate goal is to restore her family's downtown units one-by-one, where she can either start her own ventures or lease to other local businesses and give historic Camp Hill a present-day purpose.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&via=alexcityoutlook&url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alexcityoutlook.com/tncms/asset/editorial/60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlex%20City%20Outlook%5D%20Camp%20Hill%20business%20district%20earns%20historic%20designation%20from%20Alabama%20Historical%20Commission&body=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60993294-e67a-11eb-8d39-3b2dc47b4ec3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60993294-e67a-11eb-8d39-3b2dc47b4ec3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60993294-e67a-11eb-8d39-3b2dc47b4ec3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60993294-e67a-11eb-8d39-3b2dc47b4ec3" class="save-list-60993294-e67a-11eb-8d39-3b2dc47b4ec3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60993294-e67a-11eb-8d39-3b2dc47b4ec3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alabama%20historical%20commission%22#tncms-source=keyword" class="tag-alabama-historical-commission label label-default" >Alabama Historical Commission</a>
            </li> <li>
                <a href="/search/?k=%22emberly%20zellars%22#tncms-source=keyword" class="tag-emberly-zellars label label-default" >Emberly Zellars</a>
            </li> <li>
                <a href="/search/?k=%22messiah%20williams-cole%22#tncms-source=keyword" class="tag-messiah-williams-cole label label-default" >Messiah Williams-cole</a>
            </li> <li>
                <a href="/search/?k=%22places%20in%20peril%22#tncms-source=keyword" class="tag-places-in-peril label label-default" >Places In Peril</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3b584308-0f1b-11eb-a0b9-eb434fb47f8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.alexcityoutlook.com/users/profile/Siri%20Hedreen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Siri Hedreen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/avatars/3/b5/843/3b584308-0f1b-11eb-a0b9-eb434fb47f8b.56c7a52886ebb18be45a0edc1895e9b0.png?_dc=1615935732"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.alexcityoutlook.com/users/profile/Siri%20Hedreen" rel="author" class="tnt-user-profile-link tnt-user-name">Siri Hedreen</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:siri.hedreen@alexcityoutlook.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3b584308-0f1b-11eb-a0b9-eb434fb47f8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3b584308-0f1b-11eb-a0b9-eb434fb47f8b&amp;s=start_time&amp;sd=desc" data-subject="Siri Hedreen" data-description="Whenever Siri Hedreen posts new content, you'll get an email delivered to your inbox with a link." data-name="Siri Hedreen notification" data-author-id="3b584308-0f1b-11eb-a0b9-eb434fb47f8b" data-user-url="https://www.alexcityoutlook.com/users/">
        <i class="fas tnt-star"></i> Follow Siri Hedreen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.alexcityoutlook.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.alexcityoutlook.com/users/login/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.alexcityoutlook.com/users/signup/?referer_url=https%3A%2F%2Fwww.alexcityoutlook.com%2Fnews%2Fcamp-hill-business-district-earns-historic-designation-from-alabama-historical-commission%2Farticle_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015767" class="tncms-block"><section id="block-1015767" class="block emphasis-   " ><script id="connatix_player-768ef2b9-266a-447a-a608-363190cac728">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "768ef2b9-266a-447a-a608-363190cac728"    
	            }).render("connatix_player-768ef2b9-266a-447a-a608-363190cac728");  
	        });
	    </script></section></div><div id="tncms-block-1044701" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-975786" class="tncms-block Hidden-sm hidden-xs"><section id="block-975786" class="block emphasis-h3   " ><div class="block"><a href="https://alexcityoutlook.com/readerschoice/media" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/1f778576-b9a8-11eb-adac-ef0e87c763d4.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/1f778576-b9a8-11eb-adac-ef0e87c763d4.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/1f778576-b9a8-11eb-adac-ef0e87c763d4.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/1f778576-b9a8-11eb-adac-ef0e87c763d4.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-978254" class="tncms-block hidden-lg hidden-md"><section id="block-978254" class="block emphasis-h3   " ><div class="block"><a href="https://alexcityoutlook.com/readerschoice/media" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/389d6872-b9a8-11eb-bb9d-07a3442db31b.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/389d6872-b9a8-11eb-bb9d-07a3442db31b.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/389d6872-b9a8-11eb-bb9d-07a3442db31b.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/content/tncms/custom/image/389d6872-b9a8-11eb-bb9d-07a3442db31b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-1038901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038901" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038901');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-921283" class="tncms-block title-no-margin"><section id="block-921283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-921283 ">
        <div class="block-title-inner">
            <h4>
                
                Lake Scene Directory
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762038" class="tncms-block"><var id="ownlocal" style="width: 300px; margin: 0 auto; display: block;"><script id="ownlocal-script" src="https://local.alexcityoutlook.com//embed.js?h=250"></script></var></div><div id="tncms-block-1019327" class="tncms-block"><section id="block-1019327" class="block emphasis-h3   " ><div id="promo-button-1019327" class="promo-button"><a href="https://www.alexcityoutlook.com/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>CLICK HERE TO SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1046477" class="tncms-block"><section id="block-1046477" class="block emphasis-h3   " ><div id="promo-button-1046477" class="promo-button"><a href="https://www.alexcityoutlook.com/users/admin/mailinglist/"><button type="button" class="btn  btn-lg"><div class="sticker">
                    <span class="fas tnt-bullhorn"></span>
                </div>SIGN UP FOR OUR NEWSLETTERS</button></a></div></section></div><div id="tncms-block-755538" class="tncms-block"><div id="weather-container-755538" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Alexander City, AL</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="35010">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">83&deg;</div>
                        <div class="weather-right-now-condition">Fair</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 73%</li>
                            <li><span>Feels Like:</span> 90&deg;</li>
                            <li><span>Heat Index:</span> 90&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 83&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">05:47:29 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:51:59 PM</span></li>
                            <li><span>Dew Point:</span> 74&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Variable clouds with scattered showers and thunderstorms, mainly late. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                <h5>Tonight</h5>
                <p>Variable clouds with scattered showers and thunderstorms, mainly late. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                <h5>Tomorrow</h5>
                <p>Scattered showers and thunderstorms. High around 85F. Winds light and variable. Chance of rain 60%.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/news?mode=current-755538&amp;weather_zip=35010" rel="nofollow">Upcoming</a></li><li class="active"><a href="/news?mode=radar-755538&amp;weather_zip=35010" rel="nofollow">Radar</a></li><li><a href="/news?mode=week-755538&amp;weather_zip=35010" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-radar" style="margin-bottom: 20px; height:600px; width:100%;">
            <wx-widget 
                type="map" 
                latitude="32.94" 
                longitude="-85.95" 
                mapid="0002"
                memberid="1321"
                menuItems="0001,0017"
                zoomLevel="10"
                standalone="true"></wx-widget>
        </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-755506" class="tncms-block"><section id="block-755506" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755506 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-critical-race-theory-should-be-banned-from-schools/poll_d3da3484-d9bd-11eb-9472-634f82cd8b71.html" class="tnt-asset-link">
        

        
            Do you think Critical Race Theory should be banned from schools?</a></h4>
            <div id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-your-vote"></span>
                </div>
                <div id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-results" class="tnt-poll-results hide"></div>
                <div id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-container">
                    <form id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-critical-race-theory-should-be-banned-from-schools/poll_d3da3484-d9bd-11eb-9472-634f82cd8b71.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C96C3661-1950-0001-B57E1DB0C360F640"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C96C3663-90B0-0001-8F3917E0D1B01055"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-back-vote" class="padding-top hide">
                <button id="poll-d3da3484-d9bd-11eb-9472-634f82cd8b71-755506-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1038906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038906');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1057429" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057429" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057429');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1057431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057431" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-755563" class="tncms-block"><section id="block-755563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755563 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeditions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-755514" class="tncms-block"><section id="block-755514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755514 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-start-or-renew-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Start or Renew a Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-755565" class="tncms-block"><section id="block-755565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>alexcityoutlook.com</strong><br>
    548 Cherokee Road<br>
    Alexander City, AL 35010
    <br>
    
        <strong>Phone:</strong> 256-234-4281<br>
        <strong>Email:</strong> <a href="mailto:editor@alexcityoutlook.com">editor@alexcityoutlook.com</a><br>
    
</address></section></div><div id="tncms-block-755573" class="tncms-block padding-bottom"><div class="follow-links-755573 default">
    
    <section id="block-755573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-755573 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/alexcityoutlook" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alexcityoutlook" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tallapoosa-publishers-inc" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/c/TallapoosaPublishers" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tpimedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alexcityoutlook.com",
  "sameAs" : ["https://www.facebook.com/alexcityoutlook","http://twitter.com/alexcityoutlook","https://www.linkedin.com/company/tallapoosa-publishers-inc","http://www.youtube.com/c/TallapoosaPublishers","https://www.instagram.com/tpimedia/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-755518" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-755518"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Alex City Outlook</a>, 548 Cherokee Road Alexander City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1038905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038905');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60993294-e67a-11eb-8d39-3b2dc47b4ec3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "camphill", "tallapoosacounty"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_755576').click(function(e){
                                        $('#weather-755576 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: 'c3b4071c903a542e9d56c943f5359cfaf054eb19', page_url: 'https://www.alexcityoutlook.com/news/camp-hill-business-district-earns-historic-designation-from-alabama-historical-commission/article_60993294-e67a-11eb-8d39-3b2dc47b4ec3.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');
                
                FOTOMOTO.API.checkinImages(imgs, function(images){
                    if (images[0].available) {
                        /* Call the showWindow function passing it the above parameters */
                        FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                    }
                    else {
                        alert("This image is currently not available for sale.");
                    }
                })
            }

            function FOTOMOTOPANEL_beforeShow() {
                // Reclaim focus from Bootstrap modal
                $(document).off('focusin.modal');
            } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/alexcityoutlook.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>